powered by CADENAS

Manual

Manual

3.1.  PARTdataManager

3.1.1. Functional range
3.1.2. Call PARTdataManager
3.1.3. License selection dialog box at Floating licensing
3.1.4. From part selection to export with the help of two little examples
3.1.5. User interface
3.1.5.1. User interface Part selection
3.1.5.2. User interface Part view
3.1.5.3. User interface - General notes
3.1.5.4. Placing method for dockings
3.1.6. Search and Part Selection
3.1.6.1. Search and Part Selection at a glance
3.1.6.2. Custom selection...
3.1.6.3. Search for Parts | Part families and Parts
3.1.6.4. Search methods
3.1.6.4.1. When to take which search method?
3.1.6.4.1.1. Advantages and disadvantages / limitations of single methods
3.1.6.4.1.2. Search methods combined
3.1.6.4.2. Full-text search
3.1.6.4.2.1. Full-text search example
3.1.6.4.2.2. Full-text search: Search options in detail
3.1.6.4.2.2.1. Wildcard query for a whole directory
3.1.6.4.2.3. What is searched?
3.1.6.4.2.4. Automatic phrase completions
3.1.6.4.2.5. Full-text search supplemented with synonyms
3.1.6.4.2.6. Full-text search in link database using ERP integration
3.1.6.4.3. Search for Order number / Type name
3.1.6.4.4. Variables search
3.1.6.4.4.1. Variables search : The most important at a glance
3.1.6.4.4.2. Variables search: Call from dialog area "Suggestions"
3.1.6.4.4.3. Variables search: Call directly from variable value of a search result
3.1.6.4.5. Geometric search (3D)
3.1.6.4.5.1. Geometric search (3D): The most important at a glance
3.1.6.4.5.2. Define search part / Settings
3.1.6.4.5.2.1. Define search part
3.1.6.4.5.2.1.1. Select project
3.1.6.4.5.2.1.2. Select 3D file
3.1.6.4.5.2.2. Settings
3.1.6.4.5.3. Search results
3.1.6.4.5.3.1. Percentual degree of similarity
3.1.6.4.5.3.2. Mirrored parts
3.1.6.4.5.3.3. Quick compare
3.1.6.4.5.3.4. Sorting results
3.1.6.4.5.3.5. Minimum similarity
3.1.6.4.5.3.6. Part comparison
3.1.6.4.6. Sketch search (2D)
3.1.6.4.6.1. Sketch search (2D): The most important at a glance
3.1.6.4.6.2. Example
3.1.6.4.6.3. Different operation methods of sketch search
3.1.6.4.6.3.1. Create sketch from picture
3.1.6.4.6.3.1.1. Default
3.1.6.4.6.3.1.2. Segmentation
3.1.6.4.6.3.1.3. Cut
3.1.6.4.6.3.2. Create sketches automatically from 3D and modify
3.1.6.4.6.3.3. Create sketches manually
3.1.6.4.6.4. Settings / Actions
3.1.6.4.6.5. Drawing Tools
3.1.6.4.7. Color search
3.1.6.4.7.1. Color search: The most important at a glance
3.1.6.4.7.2. Color search: Details
3.1.6.4.7.3. Color search: Examples
3.1.6.4.8. Search for unmachined parts
3.1.6.4.8.1. Search for unmachined parts: The most important at a glance
3.1.6.4.9. Partial search
3.1.6.4.9.1. Requirements
3.1.6.4.9.2. Partial search: The most important at a glance
3.1.6.4.9.3. Partial search in CAD
3.1.6.4.9.4. Partial search: Examples of use
3.1.6.4.9.4.1. Partial search: Search for multiple planar faces and their relation
3.1.6.4.9.4.2. Partial search : Search for a face including inner contour with a complex shape
3.1.6.4.9.4.3. Partial search : Search for a hole pattern by selecting a face
3.1.6.4.9.4.4. Partial search : Search for negative parts
3.1.6.4.9.4.5. Partial search : Search for letters
3.1.6.4.9.4.6. Partial search: Ignore cylinder lengths
3.1.6.4.9.4.7. Partial search : Different similarities with or without consideration the geometrical arrangement
3.1.6.4.10. Classification 2.0 search
3.1.6.4.10.1. Classification 2.0 search: The most important at a glance
3.1.6.4.10.2. Administrative additional information
3.1.6.4.11. Topology search
3.1.6.4.11.1. Topology search: The most important at a glance
3.1.6.4.11.2. Topology search: Search results
3.1.6.4.11.3. Topology search - Settings in detail
3.1.6.4.11.3.1. Size
3.1.6.4.11.3.2. Area/Volume
3.1.6.4.11.3.3. Symmetry
3.1.6.4.11.3.4. Distances
3.1.6.4.11.3.5. Angle
3.1.6.4.11.3.6. Material
3.1.6.4.11.3.7. Cylinder
3.1.6.4.11.3.8. Cone
3.1.6.4.11.3.9. Hole
3.1.6.4.11.3.10. Elongated Cylinder
3.1.6.4.11.3.11. Rectangular hole
3.1.6.4.11.3.12. Circular pattern
3.1.6.4.11.3.13. Linear pattern
3.1.6.4.11.3.14. Slot pattern
3.1.6.4.11.3.15. Rectangular Slot Pattern
3.1.6.4.12. Part selection via index tree
3.1.6.4.12.1. Modus "Symbols"
3.1.6.4.12.2. Modus "Details"
3.1.6.4.12.3. Item "Catalogs"
3.1.6.4.12.4. Item "Classifications"
3.1.6.4.12.5. Item "Favorites"
3.1.6.4.12.6. Item "History"
3.1.6.4.12.6.1. Rubric "History"
3.1.6.4.12.7. Navigation via navigation path (breadcrumbs)
3.1.6.4.12.8. Common variables
3.1.6.4.13. "Delivery country" as filter
3.1.6.4.14. Filter assistants
3.1.6.4.14.1. Docking window Filter Assistant: Quick filter search with auto filter
3.1.6.4.14.2. Customized filter assistants
3.1.6.4.14.3. Global filter assistants
3.1.6.4.14.3.1. Assistants provided by CADENAS
3.1.6.4.14.3.2. Search filter assistant (provided by PARTsolutions administration)
3.1.6.4.15. Web assistant (provided by customer)
3.1.6.5. Search templates: Save / load
3.1.6.6. Start search / Start Cloud Navigator / Start Cloud Map
3.1.6.7. Search results
3.1.6.7.1. Display mode
3.1.6.7.1.1. "Details" display mode
3.1.6.7.1.1.1. Popup window shows all available information
3.1.6.7.1.2. "Table" display mode
3.1.6.7.1.3. "Symbols" display mode
3.1.6.7.1.4. "Cloud Map" display mode
3.1.6.7.1.5. "Partition Map" display mode
3.1.6.7.2. Columns show/hide
3.1.6.7.3. Catalog filter
3.1.6.7.4. Icons and messages
3.1.6.7.5. Save search results: in favorites / in file
3.1.6.7.6. Suggested corrections for typing errors e.g. - Did you mean
3.1.6.7.7. "Related results" - Specify / broaden search
3.1.6.7.8. Sort table lines
3.1.6.7.9. Start search in new tab from context menu
3.1.6.7.10. Actions (context menu commands / buttons)
3.1.6.8. Catalog, project and part information
3.1.6.8.1. Docking window "Details"
3.1.6.8.2. Status bar
3.1.6.8.3. Spezielle Kennzeichnungen von Katalogen und/oder Unterverzeichnissen
3.1.6.9. Part selection with ERP integration
3.1.6.10. Part comparison
3.1.6.10.1. Call part comparison / Taking over parts into part comparison
3.1.6.10.2. Tabular Compare
3.1.6.10.3. 3D comparison
3.1.6.10.3.1. Align parts - Functions
3.1.6.10.3.2. Comparison operations
3.1.6.10.3.3. Other functions
3.1.6.10.3.4. Settings
3.1.6.10.3.5. Context menu "3D comparison"
3.1.6.10.4. 2D comparison
3.1.6.10.4.1. 3D & 2D synchronization
3.1.6.10.4.2. Context menu
3.1.6.11. Cloud Navigator
3.1.6.11.1. Cloud Navigation Search - Examples
3.1.6.11.1.1. CloudNavigator Example - Textual search and GeoSearch with part comparison
3.1.6.11.1.2. CloudNavigator example - Variable search and modification side by side
3.1.6.11.1.3. CloudNavigator example - Topology search: Directly compare similar search runs
3.1.6.11.2. Start
3.1.6.11.3. Search methods / Context menu commands
3.1.6.11.4. Export to CAD
3.1.6.11.5. Buttons
3.1.6.11.6. Settings
3.1.6.12. Context menu commands
3.1.7. Part view
3.1.7.1. Determine characteristic in "Table" view
3.1.7.1.1. Full-text search in table
3.1.7.1.2. Show/hide variable groups
3.1.7.1.3. Call Table settings
3.1.7.1.4. Columns with value range fields
3.1.7.1.5. Preview images adjustable in size
3.1.7.1.6. Show preview images per line in Part view
3.1.7.1.7. Show graphics in table
3.1.7.1.8. Ascending/descending column sorting
3.1.7.1.9. Show topology variables in table
3.1.7.1.10. Filter table
3.1.7.1.10.1. Filter table by search
3.1.7.1.10.2. Filter table via input fields in column header
3.1.7.1.10.3. Table filtered by Accessory part
3.1.7.1.10.4. Use preferred rows filter
3.1.7.1.10.5. Example: Using filters
3.1.7.1.10.6. Parts that should be avoided
3.1.7.1.10.7. DIN 962 option
3.1.7.1.10.8. Hide columns
3.1.7.1.11. Additional information /-functions
3.1.7.1.12. Material selection
3.1.7.2. Determine characteristic in "Vertical" view
3.1.7.2.1. Value ranges
3.1.7.2.2. Example: Quick restriction to desired values
3.1.7.3. Determine characteristic in 3D view
3.1.7.4. Docking window "Links"
3.1.7.4.1. Geometric search in the background
3.1.7.5. Docking window "Assembly"
3.1.7.6. Docking window "3D view"
3.1.7.6.1. 3D view Toolbar
3.1.7.6.2. Determine Level of Detail
3.1.7.6.2.1. Level of Detail - Selection
3.1.7.6.2.2. Level of Detail - Different Schemes
3.1.7.6.2.3. Level of Detail - Show configuration in CAD
3.1.7.6.3. Measurement of 3D parts
3.1.7.6.4. Measuring grid
3.1.7.6.5. Show Dimensions
3.1.7.6.6. Change characteristic via dimension labels
3.1.7.6.7. Define section cut...
3.1.7.6.8. Part designation (Standard name/Description for BOM)
3.1.7.7. Docking window "Technical details"
3.1.7.8. Docking window "Part information"
3.1.7.9. Docking window "Topology information "
3.1.7.10. Docking window "RFQ" (Request for Quotation)
3.1.8. Export to CAD (with and without interface)
3.1.9. Export into different file formats (without PARTsolutions interface)
3.1.9.1. Export 3D formats
3.1.9.1.1. "Views " tabbed page
3.1.9.1.2. "Filter" -> Geometry tabbed page
3.1.9.1.3. "Export options" tabbed page -> Insertion position, Options , Layer settings
3.1.9.1.4. "Export options" tabbed page
3.1.9.1.5. "Export options" tabbed page -> Export accuracy
3.1.9.1.6. "Transformation" tabbed page
3.1.9.1.7. "Reduction" tabbed page
3.1.9.1.8. "Export options" tabbed page -> Insert in CAD automatically
3.1.9.1.9. "Cross-section" tabbed page
3.1.9.1.10. "NX" tabbed page
3.1.9.1.11. "File" tabbed page
3.1.9.1.12. "General" tabbed page
3.1.9.1.13. "SAT" tabbed page
3.1.9.1.14. Import via Macro
3.1.9.1.14.1. CATIA Macro
3.1.9.1.14.2. SolidDesigner/OneSpace Modeling Macro
3.1.9.1.14.3. SolidWorks Macro
3.1.9.2. Export 2D formats
3.1.9.2.1. "Views" tabbed page
3.1.9.2.2. Tabbed page "Filter" - Unit conversion
3.1.9.2.3. "Layers" and "Export options" tabbed page - AutoCAD DWG 2D
3.1.9.2.4. "Export options" tabbed page - DWF 2D
3.1.9.2.5. "EPS Drawing Options" tabbed page
3.1.9.2.6. "Export options" tabbed page - ME10 MI 2D
3.1.9.2.7. "Export options" tabbed page - Microstation DGN 2D
3.1.9.2.8. "Export options" tabbed page - SVG 2D
3.1.9.2.9. "Export options" tabbed page - DXF 2D (binary)
3.1.9.3. Export Image formats
3.1.9.3.1. BMP GIF JPEG PNG TIFF
3.1.9.3.2. Animated GIF
3.1.9.3.3. Maxwell Render 3D
3.1.9.3.3.1. "Attributes" tabbed page
3.1.9.3.3.2. "Maxwell" tabbed page
3.1.9.3.3.3. "Material" index page
3.1.9.3.3.4. "Stage" tabbed page
3.1.9.3.3.5. "Cross-section" tabbed page
3.1.9.3.3.6. PARTrenderManager with Maxwell Renderer
3.1.9.3.3.6.1. Installation
3.1.9.3.3.6.2. Usage
3.1.9.3.3.6.2.1. User interface
3.1.9.3.3.6.2.2. Add a new server
3.1.9.3.3.6.2.3. Call up PARTrenderManager (Client user interface)
3.1.9.3.3.6.2.4. Create jobs
3.1.9.3.3.6.2.5. Delete jobs
3.1.9.3.3.6.2.6. Preview images
3.1.9.3.3.6.2.7. Save images of finished jobs
3.1.9.3.3.6.2.8. User rights
3.1.9.3.4. POV-Ray 3D
3.1.9.3.4.1. "Attributes" tabbed page
3.1.9.3.4.2. "POV-Ray" tabbed page
3.1.9.3.4.3. "Cross-section" index page
3.1.9.3.4.4. Create previews for PARTdataManager
3.1.9.4. Export "Others" formats
3.1.9.4.1. Export in AVI format
3.1.9.4.2. Export PDF (U3D) format
3.1.9.4.3. Export PDF datasheet
3.1.9.4.3.1. Application
3.1.9.4.3.2. Settings
3.1.9.4.4. Export PDT
3.1.9.4.5. Export QR code
3.1.9.4.6. eClass Advanced
3.1.9.4.7. Export further "Others" formats
3.1.9.4.7.1. "Export options" tabbed page -> Export accuracy
3.1.9.4.7.2. "Cross-section" tabbed page
3.1.9.4.7.3. "Transformation" tabbed page
3.1.9.4.7.4. "Reduction" tabbed page
3.1.9.4.7.5. "Filter" -> Geometry tabbed page
3.1.9.4.7.6. "Collada options " tabbed page
3.1.9.4.7.7. "WebGL Html" tabbed page
3.1.9.5. Export in transfer formats
3.1.9.5.1. 3D transfer formats
3.1.9.5.1.1. Export in native format
3.1.9.5.2. 2D transfer formats
3.1.10. Create 2D derivation
3.1.10.1. "2D view" dialog box
3.1.10.1.1. Standard views
3.1.10.1.1.1. Current view
3.1.10.1.2. Combination views
3.1.10.1.2.1. Render mode
3.1.10.1.2.2. Scale and Paper formats
3.1.10.1.2.2.1. Scale, position sketch elements in 2D view
3.1.10.1.2.2.2. Adjust paper format in 2D view
3.1.10.1.3. Settings / visibility
3.1.10.1.4. Alternative 2D size Optimize drawing view on paper size /
3.1.10.1.5. Add dimensioning in PARTdataManager before the export
3.1.10.1.6. Transfer special derivations or technical views to CAD system
3.1.10.2. "Choose view to pass..." dialog box
3.1.10.3. Exporting the 2D drafting
3.1.10.4. Context menu and buttons "2D view" window
3.1.11. PARTdataManager – ERP/PDM extensions
3.1.11.1. ERP toolbar
3.1.11.2. Enhanced search possibilities with ERP integration
3.1.11.2.1. Full-text search: Geometry and ERP values mixed
3.1.11.2.2. Use preferred rows filter
3.1.11.3. Database login…
3.1.11.4. User and role display in status bar
3.1.11.5. Classify project
3.1.11.6. Columns with colored background for ERP and PDM data
3.1.11.7. Hiding columns
3.1.11.8. Status colors for catalog index
3.1.11.9. Status indicating bitmaps for table view (Status light)
3.1.11.10. Additional information in directory tree
3.1.11.11. Request ERP number per e-mail
3.1.11.12. Display filtered tree
3.1.11.13. Sorting of search results
3.1.11.14. Line sorting in PARTdataManager
3.1.11.15. "Assembly" Window - Bill of material Window
3.1.11.15.1. Display mode
3.1.11.15.2. Choice of geometrically identical versions
3.1.11.15.3. Loading the single parts
3.1.11.16. Show CAD documents (PDM-ID) in PARTdataManager
3.1.12. Connections
3.1.12.1. Precondition
3.1.12.2. Functions
3.1.12.3. Small example from A to Z
3.1.12.4. User interface in detail
3.1.12.4.1. "Connection" section
3.1.12.4.1.1. Buttons
3.1.12.4.1.2. Material information from CAD
3.1.12.4.1.3. Catalog selection
3.1.12.4.1.4. Selection of connection type
3.1.12.4.1.5. Connection components / Select value
3.1.12.4.1.6. Selection of bolt and nut side
3.1.12.4.2. 3D view
3.1.12.4.3. Table
3.1.12.5. Connections with ERP linking
3.1.12.5.1. Create and edit ERP connections
3.1.12.5.1.1. Save single part
3.1.12.5.2. Modes for display of status colors
3.1.12.5.3. Meaning of status colors
3.1.12.5.4. Examples
3.1.12.5.4.1. Example 1 - No filter set
3.1.12.5.4.2. Example 2 - Bolt selected
3.1.12.5.4.3. Example 3 - Value selection through further components
3.1.12.5.4.4. Example 4 - "green path / orange path"
3.1.12.5.4.5. Example 5 - Primary meaning of the Bolt before other components
3.1.12.5.4.6. Example 6 - orange directories
3.1.12.6. Administration
3.1.13. Document scan / Analyses
3.1.14. Purchineering | Duplicates Report | Unmachined / Finished part report
3.1.14.1. Purchineering
3.1.14.1.1. License
3.1.14.1.2. Call
3.1.14.1.3. Labeling
3.1.14.1.4. Make or Buy report
3.1.14.1.5. "Find suppliers" report
3.1.14.1.6. "Cost mockup" report
3.1.14.1.6.1. Price request
3.1.14.1.7. Find Supplier branches
3.1.14.1.8. Kanban Report
3.1.14.1.9. Setting options for "Make or Buy", "Find suppliers", "Cost mockup"
3.1.14.1.10. Icons in "Make or Buy", "Find suppliers", "Cost mockup", "Unmachined / Finished part report"
3.1.14.1.10.1. Part comparison
3.1.14.1.11. Buttons
3.1.14.2. Duplicates Report
3.1.14.2.1. License
3.1.14.2.2. Settings
3.1.14.2.3. Results Overview
3.1.14.2.4. Results in detail
3.1.14.3. Unmachined / Finished part report
3.1.14.3.1. Unmachined / Finished part report: Functional description
3.1.14.3.2. Unmachined / Finished part report: Procedure
3.1.14.3.3. Unmachined / Finished part report: Create new report - different call options
3.1.14.3.4. Unmachined / Finished part report: Setting options
3.1.14.3.5. Unmachined / Finished part report: Example with "Filter for results" and "Custom variables"
3.1.14.3.6. Unmachined / Finished part report: Open existing reports
3.1.14.3.7. Unmachined / Finished part report: Licenses and packages
3.1.14.4. General on all kinds of reports
3.1.14.4.1. Precondition
3.1.14.4.2. PARTdataManager: Running report generations on server
3.1.14.4.3. Report management... - Call up created reports later
3.1.15. Analysis
3.1.15.1. Make or Buy, Cost mockup and Suppliers Analysis
3.1.15.1.1. "Make or Buy" Analysis
3.1.15.1.2. "Suppliers" Analysis
3.1.15.1.3. "Cost mockup" Analysis
3.1.15.1.4. Setting options for "Make or Buy", "Cost mockup" and "Suppliers"
3.1.15.2. Duplicate Analysis
3.1.15.3. Basics concerning all analyses
3.1.15.3.1. License
3.1.15.3.2. Precondition
3.1.15.3.3. Summary Docking window
3.1.15.3.4. Search part
3.1.15.3.5. Part comparison and different functions
3.1.15.3.6. PARTdataManager: Running report generations on server
3.1.15.3.7. Manage analyses - Call up created analyses later
3.1.15.3.8. Export
3.1.15.3.9. Administrative settings
3.1.16. Configurations and templates
3.1.16.1. General information regarding assemblies
3.1.16.2. Configuration
3.1.16.3. Template
3.1.16.4. Assembly Table Project
3.1.16.5. Configuration mode
3.1.16.6. Context menus in the "Assembly" dialog area
3.1.16.6.1. Context menu of an assembly
3.1.16.6.1.1. Search...
3.1.16.6.1.2. Transparency
3.1.16.6.1.3. Insert part
3.1.16.6.2. Context menu of an assembly element
3.1.16.6.3. What does it mean if...
3.1.16.7. Saving templates
3.1.17. Catalog Feedback
3.1.17.1. Report model problem - Show status of reported model problems
3.1.17.2. Workflow
3.1.18. Local Settings - Examples
3.1.19. Legend: Used icons on catalog, directory, project level and part view
3.1.19.1. Icons on catalog level
3.1.19.1.1. Catalog Quality Seal
3.1.19.2. Directory level
3.1.19.3. Icons on project level
3.1.19.3.1. Icon - Standards Classification
3.1.19.3.2. Available analyses
3.1.19.3.3. Obsolete standard part/manufacturer part
3.1.19.4. Part view
3.1.19.4.1. Parts to be avoided
3.1.20. Reference part
3.1.20.1. Toolbars
3.1.20.1.1. Views
3.1.20.1.2. Level of Detail
3.1.20.1.3. Default
3.1.20.1.4. Export
3.1.20.1.5. Assembly
3.1.20.1.5.1. Configurator mode
3.1.20.1.5.2. Exploded view
3.1.20.1.5.3. Assembly structure
3.1.20.1.5.4. Connect assemblies automatically
3.1.20.1.6. Connection points
3.1.20.1.7. Link database
3.1.20.1.8. Single functions (buttons)
3.1.20.2. Menus
3.1.20.2.1. File menu
3.1.20.2.2. Export menu
3.1.20.2.2.1. Transfer to CAD
3.1.20.2.2.2. Export in file
3.1.20.2.2.3. Meta file batch
3.1.20.2.3. ERP menu
3.1.20.2.4. View menu
3.1.20.2.4.1. 2D derivation
3.1.20.2.4.2. Configurator mode
3.1.20.2.4.3. Exploded view
3.1.20.2.4.4. Assembly structure
3.1.20.2.4.5. Recalc automatically
3.1.20.2.5. Table menu
3.1.20.2.5.1. Show graphics in table
3.1.20.2.5.2. Edit table
3.1.20.2.5.2.1. Tabbed page Documents
3.1.20.2.5.2.2. Tabbed page Variables
3.1.20.2.5.2.3. Tabbed page Table
3.1.20.2.6. Configurator menu
3.1.20.2.7. Extras menu
3.1.20.2.7.1. PARTupdate
3.1.20.2.7.2. PARTadmin
3.1.20.2.7.3. PARTbom
3.1.20.2.7.4. Bill of material
3.1.20.2.7.5. Physical properties of the part
3.1.20.2.7.6. Purchineering
3.1.20.2.7.7. Duplicates Report
3.1.20.2.7.8. Search for unmachined parts
3.1.20.2.7.9. Report generations on server...
3.1.20.2.7.10. Send to Sunglass server
3.1.20.2.7.11. Connect assemblies automatically
3.1.20.2.7.12. Start VBS/VBB script...
3.1.20.2.7.13. Open part by MIDENT
3.1.20.2.7.14. Settings...
3.1.20.2.8. Window menu
3.1.20.2.9. Help menu
3.1.20.3. Search functions
3.1.20.4. Docking windows (Standard)
3.1.20.5. Docking windows (Extras)
3.1.20.6. Context menus
3.1.20.6.1. Context menu commands Part selection
3.1.20.6.1.1. Context menu commands - Examples
3.1.20.6.1.2. Context menu commands in detail
3.1.20.6.1.2.1. Open
3.1.20.6.1.2.2. Versions
3.1.20.6.1.2.3. Go to class
3.1.20.6.1.2.4. Part information
3.1.20.6.1.2.5. Release Notes
3.1.20.6.1.2.6. Search in the catalog / Search in directory
3.1.20.6.1.2.7. Part comparison
3.1.20.6.1.2.8. Sort by geometric similarity
3.1.20.6.1.2.9. Geometrical search for this part
3.1.20.6.1.2.10. Partial search for this part
3.1.20.6.1.2.11. Sketch search for this part
3.1.20.6.1.2.12. Cloud Navigation Search
3.1.20.6.1.2.13. Purchineering
3.1.20.6.1.2.14. Duplicates Report
3.1.20.6.1.2.15. Unmachined / Finished part report
3.1.20.6.1.2.16. Price search...
3.1.20.6.1.2.17. Add to favorites
3.1.20.6.1.2.18. Copy
3.1.20.6.1.2.19. Copy projects to the clipboard
3.1.20.6.1.2.20. Hide project / Hide directory
3.1.20.6.1.2.21. Rename directory
3.1.20.6.1.2.22. Create new directory
3.1.20.6.1.2.23. Create document project
3.1.20.6.1.2.24. Analysis
3.1.20.6.1.2.25. Generate image data/preview images with batch run
3.1.20.6.1.2.25.1. Generate previews
3.1.20.6.1.2.25.2. Export images
3.1.20.6.1.2.26. Edit with PARTproject
3.1.20.6.1.2.27. Catalog Feedback
3.1.20.6.2. Context menu commands Part view
3.1.20.6.2.1. Overview
3.1.20.6.2.2. Context menu commands in docking window "3D view"
3.1.20.6.2.2.1. Zoom all
3.1.20.6.2.2.2. Transfer to PARTbom/ Selected parts
3.1.20.6.2.2.3. Transparency
3.1.20.6.2.2.4. Part comparison
3.1.20.6.2.2.5. Animation / Set rotation center
3.1.20.6.2.2.6. Views
3.1.20.6.2.2.7. Normal to face
3.1.20.6.2.2.8. Enter rotation angle
3.1.20.6.2.2.9. Define section cut...
3.1.20.6.2.2.10. Measurement of 3D parts
3.1.20.6.2.2.11. Measuring grid
3.1.20.6.2.2.12. Print
3.1.20.6.2.2.13. Specific commands for assemblies
3.1.20.6.2.3. Context menu commands in docking window "2D derivation"
3.1.20.6.2.3.1. Choose insertion point
3.1.20.6.2.3.2. Show coordinate system
3.1.20.6.2.3.3. Print
3.1.20.6.2.3.4. Dimensioning mode
3.1.20.6.2.4. Context menu command in docking window "Technical details"
3.1.20.6.2.5. Context menu commands in docking window "Links"
3.1.20.6.2.6. Context menu commands in docking window "Table"
3.1.20.6.2.7. Context menu commands in docking window "Assembly"

[Note] Note