powered by CADENAS

Manual

Manual

3.1.9.  Export into different file formats (without PARTsolutions interface)

3.1.9.1. Export 3D formats
3.1.9.1.1. "Views " tabbed page
3.1.9.1.2. "Filter" -> Geometry tabbed page
3.1.9.1.3. "Export options" tabbed page -> Insertion position, Options , Layer settings
3.1.9.1.4. "Export options" tabbed page
3.1.9.1.5. "Export options" tabbed page -> Export accuracy
3.1.9.1.6. "Transformation" tabbed page
3.1.9.1.7. "Reduction" tabbed page
3.1.9.1.8. "Export options" tabbed page -> Insert in CAD automatically
3.1.9.1.9. "Cross-section" tabbed page
3.1.9.1.10. "NX" tabbed page
3.1.9.1.11. "File" tabbed page
3.1.9.1.12. "General" tabbed page
3.1.9.1.13. "SAT" tabbed page
3.1.9.1.14. Import via Macro
3.1.9.1.14.1. CATIA Macro
3.1.9.1.14.2. SolidDesigner/OneSpace Modeling Macro
3.1.9.1.14.3. SolidWorks Macro
3.1.9.2. Export 2D formats
3.1.9.2.1. "Views" tabbed page
3.1.9.2.2. Tabbed page "Filter" - Unit conversion
3.1.9.2.3. "Layers" and "Export options" tabbed page - AutoCAD DWG 2D
3.1.9.2.4. "Export options" tabbed page - DWF 2D
3.1.9.2.5. "EPS Drawing Options" tabbed page
3.1.9.2.6. "Export options" tabbed page - ME10 MI 2D
3.1.9.2.7. "Export options" tabbed page - Microstation DGN 2D
3.1.9.2.8. "Export options" tabbed page - SVG 2D
3.1.9.2.9. "Export options" tabbed page - DXF 2D (binary)
3.1.9.3. Export Image formats
3.1.9.3.1. BMP GIF JPEG PNG TIFF
3.1.9.3.2. Animated GIF
3.1.9.3.3. Maxwell Render 3D
3.1.9.3.3.1. "Attributes" tabbed page
3.1.9.3.3.2. "Maxwell" tabbed page
3.1.9.3.3.3. "Material" index page
3.1.9.3.3.4. "Stage" tabbed page
3.1.9.3.3.5. "Cross-section" tabbed page
3.1.9.3.3.6. PARTrenderManager with Maxwell Renderer
3.1.9.3.3.6.1. Installation
3.1.9.3.3.6.2. Usage
3.1.9.3.3.6.2.1. User interface
3.1.9.3.3.6.2.2. Add a new server
3.1.9.3.3.6.2.3. Call up PARTrenderManager (Client user interface)
3.1.9.3.3.6.2.4. Create jobs
3.1.9.3.3.6.2.5. Delete jobs
3.1.9.3.3.6.2.6. Preview images
3.1.9.3.3.6.2.7. Save images of finished jobs
3.1.9.3.3.6.2.8. User rights
3.1.9.3.4. POV-Ray 3D
3.1.9.3.4.1. "Attributes" tabbed page
3.1.9.3.4.2. "POV-Ray" tabbed page
3.1.9.3.4.3. "Cross-section" index page
3.1.9.3.4.4. Create previews for PARTdataManager
3.1.9.4. Export "Others" formats
3.1.9.4.1. Export in AVI format
3.1.9.4.2. Export PDF (U3D) format
3.1.9.4.3. Export PDF datasheet
3.1.9.4.3.1. Application
3.1.9.4.3.2. Settings
3.1.9.4.4. Export PDT
3.1.9.4.5. Export QR code
3.1.9.4.6. eClass Advanced
3.1.9.4.7. Export further "Others" formats
3.1.9.4.7.1. "Export options" tabbed page -> Export accuracy
3.1.9.4.7.2. "Cross-section" tabbed page
3.1.9.4.7.3. "Transformation" tabbed page
3.1.9.4.7.4. "Reduction" tabbed page
3.1.9.4.7.5. "Filter" -> Geometry tabbed page
3.1.9.4.7.6. "Collada options " tabbed page
3.1.9.4.7.7. "WebGL Html" tabbed page
3.1.9.5. Export in transfer formats
3.1.9.5.1. 3D transfer formats
3.1.9.5.1.1. Export in native format
3.1.9.5.2. 2D transfer formats
  • There is no PARTsolutions interface for your CAD system yet?

    You still have the opportunity to transfer parts from PARTsolutions into your CAD system. This requires exporting the part onto your computer's hard drive. From there simply import it to your CAD system.[82]

  • Independent of whether a direct PARTsolutions integration is available, export into a file can be interesting e.g. at image formats, PDF data sheets or QR code, to name but a few.

In the following sections the setting options of the individual formats are explained:



[82] Comfortable additional functionality (such as Placement Dialog for example) like the PARTsolutions interface is offering, is not available.