powered by CADENAS

Manual

Manual

Kapitel 3. PARTsolutions Module

Inhaltsverzeichnis

3.1. PARTdataManager
3.1.1. Funktionsumfang
3.1.2. PARTdataManager aufrufen
3.1.3. Lizenz-Auswahldialog bei Floating-Lizensierung
3.1.4. Teileauswahl bis Export anhand zweier kleiner Beispiele
3.1.5. Benutzeroberfläche
3.1.5.1. Benutzeroberfläche Teileauswahl
3.1.5.2. Benutzeroberfläche Teileansicht
3.1.5.3. Benutzeroberfläche - Allgemeine Hinweise
3.1.5.4. Platzierungsmethode für Dockingfenster
3.1.6. Suche und Teileauswahl
3.1.6.1. Suche und Teileauswahl im Überblick
3.1.6.2. Benutzerdefinierte Auswahl...
3.1.6.3. Suche nach Einzelteilen | Teilefamilien und Einzelteilen
3.1.6.4. Suchmethoden
3.1.6.4.1. Wann welche Suchmethode?
3.1.6.4.1.1. Vor- und Nachteile / Einschränkungen einzelner Methoden
3.1.6.4.1.2. Suchmethoden kombiniert
3.1.6.4.2. Volltextsuche
3.1.6.4.2.1. Volltextsuche Beispiel
3.1.6.4.2.2. Volltextsuche: Suchoptionen detailliert
3.1.6.4.2.2.1. Wildcard-Abfrage für ganzes Verzeichnis
3.1.6.4.2.3. Wo wird gesucht?
3.1.6.4.2.4. Automatische Wortvervollständigung
3.1.6.4.2.5. Volltextsuche mit Synonymen ergänzen
3.1.6.4.2.6. Volltextsuche in Linkdatenbank bei ERP-Integration
3.1.6.4.3. Suche nach Bestellnummer / Typbezeichnung
3.1.6.4.4. Variablensuche
3.1.6.4.4.1. Variablensuche: Das Wichtigste auf einen Blick
3.1.6.4.4.2. Variablensuche: Aufruf aus Dialogbereich "Vorschläge"
3.1.6.4.4.3. Variablensuche: Aufruf direkt aus Variablenwert eines Suchergebnisses
3.1.6.4.5. Geometrische Suche (3D)
3.1.6.4.5.1. Geometrische Suche (3D): Das Wichtigste auf einen Blick
3.1.6.4.5.2. Registerseite Projekte
3.1.6.4.5.3. Registerseite 3D-Dateien
3.1.6.4.5.4. Einstellungen
3.1.6.4.5.5. Suchergebnisse
3.1.6.4.5.5.1. Prozentualer Übereinstimmungsgrad
3.1.6.4.5.5.2. Gespiegelte Teile
3.1.6.4.5.5.3. Schnellvergleich
3.1.6.4.5.5.4. Ergebnisse sortieren
3.1.6.4.5.5.5. Mindestähnlichkeit
3.1.6.4.5.5.6. Bauteilvergleich
3.1.6.4.5.6. Qualität der Topologie-Informationen/Features
3.1.6.4.6. Skizzensuche (2D)
3.1.6.4.6.1. Skizzensuche (2D): Das Wichtigste auf einen Blick
3.1.6.4.6.2. Beispiel
3.1.6.4.6.3. Verschiedene Anwendungsmethoden der Skizzensuche
3.1.6.4.6.3.1. Skizze aus Bildimport erstellen
3.1.6.4.6.3.1.1. Standard
3.1.6.4.6.3.1.2. Segmentierung
3.1.6.4.6.3.1.3. Ausschneiden
3.1.6.4.6.3.2. Skizzen automatisch aus 3D erstellen und modifizieren
3.1.6.4.6.3.3. Skizzen komplett manuell erstellen
3.1.6.4.6.4. Einstellungen / Aktionen
3.1.6.4.6.5. Malwerkzeuge
3.1.6.4.7. Farbsuche
3.1.6.4.7.1. Farbsuche: Das Wichtigste auf einen Blick
3.1.6.4.7.2. Farbsuche: Details
3.1.6.4.7.3. Farbsuche: Beispiele
3.1.6.4.8. Rohteilsuche
3.1.6.4.8.1. Rohteilsuche: Das Wichtigste auf einen Blick
3.1.6.4.9. Partielle Suche
3.1.6.4.9.1. Voraussetzungen
3.1.6.4.9.2. Partielle Suche: Das Wichtigste auf einen Blick
3.1.6.4.9.3. Registerseite "Projekte"
3.1.6.4.9.4. Registerseite "3D-Dateien"
3.1.6.4.9.5. Partielle Suche im CAD
3.1.6.4.9.6. Partielle Suche: Beispiele zu Anwendungsfällen
3.1.6.4.9.6.1. Partielle Suche: Suche nach einer Kombination von planaren Flächen und ihrer Beziehung
3.1.6.4.9.6.2. Partielle Suche: Suche nach einer Fläche einschließlich innerer Kontour mit einer komplexen Form
3.1.6.4.9.6.3. Partielle Suche: Suche nach einem Lochmuster durch Selektion einer Fläche
3.1.6.4.9.6.4. Partielle Suche: Suche nach Negativteilen
3.1.6.4.9.6.5. Partielle Suche: Suche nach einem 3D-Text
3.1.6.4.9.6.6. Partielle Suche: Zylinderlängen ignorieren
3.1.6.4.9.6.7. Partielle Suche: Unterschiedliche Ergebnisähnlichkeiten mit und ohne Berücksichtigung der geometrischen Anordnung
3.1.6.4.9.7. Qualität der Topologie-Informationen/Features
3.1.6.4.10. Klassifikation 2.0 Suche
3.1.6.4.10.1. Klassifikation 2.0 Suche: Das Wichtigste auf einen Blick
3.1.6.4.10.2. Administrative Zusatzinformation
3.1.6.4.11. Topologiesuche
3.1.6.4.11.1. Topologiesuche: Das Wichtigste auf einen Blick
3.1.6.4.11.2. Topologiesuche: Suchergebnisse
3.1.6.4.11.3. Topologiesuche - Einstellungen im Detail
3.1.6.4.11.3.1. Größe
3.1.6.4.11.3.2. Fläche/Volumen
3.1.6.4.11.3.3. Symmetrie
3.1.6.4.11.3.4. Abstände
3.1.6.4.11.3.5. Winkel
3.1.6.4.11.3.6. Material
3.1.6.4.11.3.7. Zylinder
3.1.6.4.11.3.8. Kegel
3.1.6.4.11.3.9. Loch
3.1.6.4.11.3.10. Verlängerter Zylinder
3.1.6.4.11.3.11. Rechtecksloch
3.1.6.4.11.3.12. Kreismuster
3.1.6.4.11.3.13. Lineares Muster
3.1.6.4.11.3.14. Langlochmuster
3.1.6.4.11.3.15. Rechtecksloch-Muster
3.1.6.4.12. Teileauswahl über Verzeichnisstrukturen
3.1.6.4.12.1. Modus "Symbole"
3.1.6.4.12.2. Modus "Details"
3.1.6.4.12.3. Auswahl "Kataloge"
3.1.6.4.12.4. Auswahl "Klassifikationen"
3.1.6.4.12.5. Auswahl "Favoriten"
3.1.6.4.12.6. Auswahl "Verlauf"
3.1.6.4.12.6.1. Rubrik "Verlauf"
3.1.6.4.12.7. Auswahl über Navigationspfad (Breadcrumbs)
3.1.6.4.12.8. Gemeinsame Variablen
3.1.6.4.13. "Lieferland" als Filter
3.1.6.4.14. Filterassistenten
3.1.6.4.14.1. Dockingfenster Filter-Assistent: Schnelle Filtersuche mit Autofiltern
3.1.6.4.14.2. Hersteller-bezogene Filterassistenten
3.1.6.4.14.3. Globale Filterassistenten
3.1.6.4.14.3.1. Von CADENAS bereitgestellte Assistenten
3.1.6.4.14.3.2. Suchfilterassistent (von PARTsolutions Administration bereitgestellt)
3.1.6.4.15. Web-Assistent (herstellerseitig bereitgestellt)
3.1.6.5. Suchvorlagen: Speichern / laden
3.1.6.6. Suche starten / Cloud Navigator starten / Cloud Map starten
3.1.6.7. Suchergebnisse
3.1.6.7.1. Anzeigemodus
3.1.6.7.1.1. "Details" Anzeigemodus
3.1.6.7.1.1.1. Popupfenster zur Anzeige aller verfügbaren Informationen
3.1.6.7.1.2. "Tabelle" Anzeigemodus
3.1.6.7.1.3. "Symbole" Anzeigemodus
3.1.6.7.1.4. "Cloud Map" Anzeigemodus
3.1.6.7.1.5. "Partition Map" Anzeigemodus
3.1.6.7.2. Spalten ein-/ausblenden
3.1.6.7.3. Katalogfilter
3.1.6.7.4. Icons und Hinweismeldungen
3.1.6.7.5. Suchergebnisse speichern: in Favoriten / in Datei
3.1.6.7.6. Korrekturvorschläge bei Tippfehlern - "Meinten Sie"
3.1.6.7.7. Suche verfeinern / erweitern - "Verwandte Begriffe"
3.1.6.7.8. Tabellenzeilen sortieren
3.1.6.7.9. Aus Kontextmenu in neuem Tab suchen
3.1.6.7.10. Aktionen (Kontextmenübefehle / Schaltflächen)
3.1.6.8. Katalog-, Projekt- und Teileinformationen
3.1.6.8.1. Dockingfenster "Details"
3.1.6.8.2. Statusleiste
3.1.6.8.3. Spezielle Kennzeichnungen von Katalogen und/oder Unterverzeichnissen
3.1.6.9. Teileauswahl mit ERP-Integration
3.1.6.10. Bauteilvergleich
3.1.6.10.1. Aufruf Bauteilvergleich bzw. Teileübernahme in den Bauteilvergleich
3.1.6.10.2. Tabellarischer Vergleich
3.1.6.10.2.1. Qualität der Topologie-Informationen/Features
3.1.6.10.3. 3D-Vergleich
3.1.6.10.3.1. Bauteile ausrichten - Funktionen
3.1.6.10.3.2. Vergleichsoperationen
3.1.6.10.3.3. Weitere Funktionen
3.1.6.10.3.4. Einstellungen
3.1.6.10.3.5. Kontextmenü "3D-Vergleich"
3.1.6.10.4. 2D-Vergleich
3.1.6.10.4.1. 3D - 2D Synchronisation
3.1.6.10.4.2. Kontextmenü
3.1.6.11. Cloud Navigator
3.1.6.11.1. Cloud Navigator Suche - Beispiele
3.1.6.11.1.1. CloudNavigator Beispiel - Textsuche und GeoSuche mit Bauteilvergleich
3.1.6.11.1.2. CloudNavigator Beispiel - Variablensuche und Modifizierung nebeneinander
3.1.6.11.1.3. CloudNavigator Beispiel - Topologiesuche: Ähnliche Suchläufe direkt vergleichen
3.1.6.11.2. Aufruf
3.1.6.11.3. Suchmethoden / Kontextmenübefehle
3.1.6.11.4. An CAD übertragen
3.1.6.11.5. Schaltflächen
3.1.6.11.6. Einstellungen
3.1.6.12. Kontextmenübefehle
3.1.7. Teileansicht
3.1.7.1. Ausprägung bestimmen in Ansicht "Tabelle"
3.1.7.1.1. Volltextsuche in Tabelle
3.1.7.1.2. Variablengruppen ein- und ausblenden
3.1.7.1.3. Tabelleneinstellungen aufrufen
3.1.7.1.4. Spalten mit Wertebereichsfeldern
3.1.7.1.5. Vorschaubilder größenverstellbar
3.1.7.1.6. Vorschaubilder in Teileansicht pro Zeile anzeigen
3.1.7.1.7. Grafiken in Tabelle anzeigen
3.1.7.1.8. Auf- und absteigende Sortierung in Spalte
3.1.7.1.9. Topologie-Variablen in Tabelle anzeigen
3.1.7.1.10. Tabelle filtern
3.1.7.1.10.1. Tabelle filtern durch Suche
3.1.7.1.10.2. Tabelle filtern per Eingabefelder im Spaltenkopf
3.1.7.1.10.3. Tabelle gefiltert bei Zubehörteil
3.1.7.1.10.4. Vorzugsreihenfilter verwenden
3.1.7.1.10.5. Beispiel: Arbeiten mit Filtern
3.1.7.1.10.6. Zu vermeidende Teile
3.1.7.1.10.7. DIN 962 Option
3.1.7.1.10.8. Spalten ausblenden
3.1.7.1.11. Zusatzinformationen /-funktionen
3.1.7.1.12. Materialauswahl
3.1.7.2. Ausprägung bestimmen in Ansicht "Vertikal"
3.1.7.2.1. Wertebereiche
3.1.7.2.2. Beispiel: Schnelles Einschränken auf die gewünschten Werte
3.1.7.3. Ausprägung bestimmen in der 3D-Ansicht
3.1.7.4. Dockingfenster "Verweise"
3.1.7.4.1. Geometrische Suche im Hintergrund
3.1.7.5. Dockingfenster "Aufbau"
3.1.7.6. Dockingfenster "3D Ansicht"
3.1.7.6.1. 3D Ansicht Toolbar
3.1.7.6.2. Detaillierungsgrad bestimmen
3.1.7.6.2.1. Detaillierungsgrad - Auswahl
3.1.7.6.2.2. Detaillierungsgrad - Verschiedene Schemas
3.1.7.6.2.3. Detaillierungsgrad - Konfiguration einblenden im CAD
3.1.7.6.3. Messen von 3D-Teilen
3.1.7.6.4. Messraster
3.1.7.6.5. Bemaßungen anzeigen
3.1.7.6.6. Ausprägung via Bemaßungsangaben ändern
3.1.7.6.7. Schnittebene definieren...
3.1.7.6.8. Bauteilbezeichnung (Normbezeichnung/Stücklistenbezeichnung)
3.1.7.7. Dockingfenster "Technische Angaben"
3.1.7.8. Dockingfenster "Teileinformationen"
3.1.7.9. Dockingfenster "Topologie-Informationen"
3.1.7.10. Dockingfenster "RFQ" (Angebotsanfrage)
3.1.8. An CAD übertragen (mit und ohne Schnittstelle)
3.1.9. Export in verschiedene Dateiformate (ohne PARTsolutions-Schnittstelle)
3.1.9.1. Export 3D-Formate
3.1.9.1.1. Registerseite "Ansichten"
3.1.9.1.2. Registerseite "Filter" -> Geometrie
3.1.9.1.3. Registerseite "Exportoptionen" -> Einfügeposition, Optionen, Ebenen-Einstellungen
3.1.9.1.4. Registerseite "Exportoptionen"
3.1.9.1.5. Registerseite "Exportoptionen" -> Exportgenauigkeit
3.1.9.1.6. Registerseite "Transformation"
3.1.9.1.7. Registerseite "Reduktion"
3.1.9.1.8. Registerseite "Exportoptionen" -> Automatisch in CAD einfügen
3.1.9.1.9. Registerseite "Querschnitt"
3.1.9.1.10. Registerseite "NX"
3.1.9.1.11. Registerseite "Datei"
3.1.9.1.12. Registerseite "Allgemein"
3.1.9.1.13. Registerseite "SAT"
3.1.9.1.14. Registerseite "STEP"
3.1.9.1.15. Registerseite "Import PS3"
3.1.9.1.16. Makros importieren
3.1.9.1.16.1. CATIA Makro
3.1.9.1.16.2. SolidDesigner/OneSpace Modeling Makro
3.1.9.1.16.3. SolidWorks Makro
3.1.9.2. Export 2D-Formate
3.1.9.2.1. Registerseite "Ansichten"
3.1.9.2.2. Registerseite "Filter" - Einheitenumrechnung
3.1.9.2.3. Registerseite "Ebenen" und "Exportoptionen" - AutoCAD DWG 2D
3.1.9.2.4. Registerseite "Exportoptionen" - DWF 2D
3.1.9.2.5. Registerseite "EPS Drawing Options"
3.1.9.2.6. Registerseite "Exportoptionen" - ME10 MI 2D
3.1.9.2.7. Registerseite "Exportoptionen" - Microstation DGN 2D
3.1.9.2.8. Registerseite "Exportoptionen" - SVG 2D
3.1.9.2.9. Registerseite "Exportoptionen" - DXF 2D (binary)
3.1.9.3. Export Grafikformate
3.1.9.3.1. BMP GIF JPEG PNG TIFF
3.1.9.3.2. Animated GIF
3.1.9.3.3. Maxwell Render 3D
3.1.9.3.3.1. Registerseite "Attribute"
3.1.9.3.3.2. Registerseite "Maxwell"
3.1.9.3.3.3. Registerseite "Material"
3.1.9.3.3.4. Registerseite "Stage"
3.1.9.3.3.5. Registerseite "Querschnitt"
3.1.9.3.3.6. PARTrenderManager mit Maxwell Renderer
3.1.9.3.3.6.1. Installation
3.1.9.3.3.6.2. Nutzung
3.1.9.3.3.6.2.1. Oberfläche
3.1.9.3.3.6.2.2. Hinzufügen eines neuen Servers
3.1.9.3.3.6.2.3. PARTrenderManager (Client-Oberfläche) aufrufen
3.1.9.3.3.6.2.4. Jobs erstellen
3.1.9.3.3.6.2.5. Löschen der Jobs
3.1.9.3.3.6.2.6. Vorschaubilder
3.1.9.3.3.6.2.7. Bilder von fertigen Jobs speichern
3.1.9.3.3.6.2.8. Nutzerrechte
3.1.9.3.4. POV-Ray 3D
3.1.9.3.4.1. Registerseite "Attribute"
3.1.9.3.4.2. Registerseite "POV-Ray"
3.1.9.3.4.3. Registerseite "Querschnitt"
3.1.9.3.4.4. Voransichten für PARTdataManager erzeugen
3.1.9.4. Export "Sonstige" Formate
3.1.9.4.1. AVI Format exportieren
3.1.9.4.2. PDF (U3D) Format exportieren
3.1.9.4.3. PDF Datenblatt exportieren
3.1.9.4.3.1. Verwendung
3.1.9.4.3.2. Einstellungen
3.1.9.4.4. PDT exportieren
3.1.9.4.5. QR Code exportieren
3.1.9.4.6. eClass Advanced
3.1.9.4.7. Weitere "Sonstige" Formate exportieren
3.1.9.4.7.1. Registerseite "Exportoptionen" -> Exportgenauigkeit
3.1.9.4.7.2. Registerseite "Querschnitt"
3.1.9.4.7.3. Registerseite "Transformation"
3.1.9.4.7.4. Registerseite "Reduktion"
3.1.9.4.7.5. Registerseite "Filter" -> Geometrie
3.1.9.4.7.6. Registerseite "Collada Optionen"
3.1.9.4.7.7. Registerseite "WebGL Html"
3.1.9.5. Export im Übergabeformat
3.1.9.5.1. 3D Übergabeformate
3.1.9.5.1.1. Export im Native-Format
3.1.9.5.2. 2D Übergabeformate
3.1.10. 2D-Ableitung erzeugen
3.1.10.1. Dialogfenster "2D-Ansicht"
3.1.10.1.1. Standardansichten
3.1.10.1.1.1. Aktuelle Ansicht
3.1.10.1.2. Kombinationsansichten
3.1.10.1.2.1. Rendermodus
3.1.10.1.2.2. Skalierung und Papierformate
3.1.10.1.2.2.1. Zeichnungselemente in 2D-Ansicht skalieren, positionieren
3.1.10.1.2.2.2. Papierformat anpassen in 2D-Ansicht
3.1.10.1.3. Einstellungen/Sichtbarkeit
3.1.10.1.4. Alternative 2D-Größe / Zeichnungsansicht auf Blatt optimieren
3.1.10.1.5. Bemaßung vor Export im PARTdataManager zufügen
3.1.10.1.6. Spezielle Ableitungen oder technische Ansichten ans CAD-System übergeben
3.1.10.2. Dialogfenster "Zu übergebende Ansicht wählen..."
3.1.10.3. Export der 2D-Ableitung
3.1.10.4. Kontextmenü und Schaltflächen im Dialogfenster "2D-Ansicht"
3.1.11. PARTdataManager – ERP/PDM Erweiterungen
3.1.11.1. ERP Symbolleiste
3.1.11.2. Erweiterte Suchmöglichkeiten bei ERP-Integration
3.1.11.2.1. Volltextsuche kombiniert mit Geometrie- und ERP-Werten
3.1.11.2.2. Vorzugsreihenfilter einsetzen
3.1.11.3. Datenbank Login...
3.1.11.4. Benutzer- und Rollenanzeige in Statusleiste
3.1.11.5. Projekt klassifizieren
3.1.11.6. Farbig hinterlegte Spalten für ERP- und PDM-Daten
3.1.11.7. Spalten ausblenden
3.1.11.8. Statusfarben für Katalogindex
3.1.11.9. Statusbitmaps für Tabelle (Ampelschaltung)
3.1.11.10. Zusatzinformationen im Verzeichnisbaum
3.1.11.11. Beantragen einer ERP-Nummer per E-Mail
3.1.11.12. Baum gefiltert darstellen
3.1.11.13. Sortieren von Suchergebnissen
3.1.11.14. Zeilensortierung im PARTdataManager
3.1.11.15. Fenster "Aufbau" - Stückliste
3.1.11.15.1. Symbole - Zusatzinformationen
3.1.11.15.2. Auswahl geometrisch identischer Varianten
3.1.11.15.3. Laden der Einzelteile
3.1.11.16. CAD-Dokumente (PDM-ID) ausweisen im PARTdataManager
3.1.12. Verschraubungen
3.1.12.1. Voraussetzungen
3.1.12.2. Funktionen
3.1.12.3. Benutzeroberfläche im Detail
3.1.12.3.1. Dialogbereich "Verschraubung"
3.1.12.3.1.1. Schaltflächen
3.1.12.3.1.2. Materialangaben aus CAD
3.1.12.3.1.3. Katalogauswahl
3.1.12.3.1.4. Vorgaben zur Auswahl des Schraubentyps einstellen
3.1.12.3.1.5. Verschraubungskomponente / Wert auswählen
3.1.12.3.1.6. Auswahl für Schrauben- und Mutterseite
3.1.12.3.2. 3D-Ansicht
3.1.12.3.3. Tabelle
3.1.12.4. Verschraubungen mit ERP-Kopplung
3.1.12.4.1. ERP-Verknüpfungen erstellen und speichern
3.1.12.4.1.1. Einzelteil speichern
3.1.12.4.2. Modi für Anzeige der Statusfarben
3.1.12.4.3. Bedeutung der Statusfarben
3.1.12.4.4. Beispiele
3.1.12.4.4.1. Beispiel 1 - Kein Filter gesetzt
3.1.12.4.4.2. Beispiel 2 - Schraube gewählt
3.1.12.4.4.3. Beispiel 3 - Werteselektion durch Auswahl weiterer Komponenten
3.1.12.4.4.4. Beispiel 4 - "grüner Weg / oranger Weg"
3.1.12.4.4.5. Beispiel 5 - Primäre Bedeutung der Schraube vor den übrigen Komponenten
3.1.12.4.4.6. Beispiel 6 - orange Verzeichnisse
3.1.12.5. Administration
3.1.13. Dokumentenscan / Analysen
3.1.14. Purchineering | Dubletten Report | Roh- / Fertigteilereport
3.1.14.1. Purchineering
3.1.14.1.1. Lizenz
3.1.14.1.2. Aufruf
3.1.14.1.3. Kennzeichnung
3.1.14.1.4. Make-or-Buy Report
3.1.14.1.5. "Lieferanten finden" Report
3.1.14.1.6. "Cost Mockup" Report
3.1.14.1.6.1. Preisanfrage
3.1.14.1.7. Lieferantenstandorte finden
3.1.14.1.8. Kanban Report
3.1.14.1.9. Einstellungsdialog für "Make-or-Buy", "Lieferanten finden", "Cost Mockup"
3.1.14.1.10. Symbole in "Make-or-Buy", "Lieferanten finden", "Cost Mockup", "Roh- / Fertigteilereport"
3.1.14.1.10.1. Bauteilvergleich
3.1.14.1.11. Schaltflächen
3.1.14.2. Dubletten Report
3.1.14.2.1. Lizenz
3.1.14.2.2. Einstellungen
3.1.14.2.3. Ergebnisse Übersicht
3.1.14.2.4. Ergebnisse im Detail
3.1.14.3. Roh- / Fertigteilereport
3.1.14.3.1. Roh- / Fertigteilereport: Funktionsbeschreibung
3.1.14.3.2. Roh- / Fertigteilereport: Ablauf
3.1.14.3.3. Roh- / Fertigteilereport: Neuen Report erstellen - verschiedene Aufrufoptionen
3.1.14.3.4. Roh- / Fertigteilereport: Einstellungsoptionen
3.1.14.3.5. Roh- / Fertigteilereport: Beispiel mit "Filter für die Ergebnisse" und "Benutzerdefinierte Variablen"
3.1.14.3.6. Roh- / Fertigteilereport: Bestehende Reports öffnen
3.1.14.3.7. Roh- / Fertigteilereport: Lizenzen und Pakete
3.1.14.4. Grundsätzliches zu allen Reports
3.1.14.4.1. Vorbedingung
3.1.14.4.2. PARTdataManager: Laufende Berichtgenerierungen auf dem Server
3.1.14.4.3. Berichtverwaltung... - Erstellte Berichte später erneut aufrufen
3.1.15. Analyse
3.1.15.1. Make-or-Buy-, Cost Mockup- und Lieferanten-Analyse
3.1.15.1.1. "Make-or-Buy" Analyse
3.1.15.1.2. "Lieferanten" Analyse
3.1.15.1.3. "Cost Mockup" Analyse
3.1.15.1.4. Einstellungsdialog für "Make-or-Buy", "Cost Mockup" und "Lieferanten"
3.1.15.2. Dubletten Analyse
3.1.15.3. Grundsätzliches zu allen Analysen
3.1.15.3.1. Lizenz
3.1.15.3.2. Vorbedingung
3.1.15.3.3. Zusammenfassung Dockingfenster
3.1.15.3.4. Teil suchen
3.1.15.3.5. Bauteilvergleich und verschiedene Funktionen
3.1.15.3.6. PARTdataManager: Laufende Berichtgenerierungen auf dem Server
3.1.15.3.7. Analysenverwaltung - Erstellte Analysen später erneut aufrufen
3.1.15.3.8. Exportieren
3.1.15.3.9. Administrative Einstellungen
3.1.16. Konfigurationen und Schablonen
3.1.16.1. Allgemeines zu Baugruppen
3.1.16.2. Konfiguration
3.1.16.3. Schablone
3.1.16.4. Assembly-Tabellen-Projekt
3.1.16.5. Konfigurationsmodus
3.1.16.6. Kontextmenüs im Dialogbereich "Aufbau"
3.1.16.6.1. Kontextmenü der Baugruppe
3.1.16.6.1.1. Suchen...
3.1.16.6.1.2. Transparenz
3.1.16.6.1.3. Teil einfügen
3.1.16.6.2. Kontextmenü eines Baugruppenelements
3.1.16.6.3. Was bedeutet es, wenn...
3.1.16.7. Schablone speichern
3.1.17. Katalog Feedback
3.1.17.1. Modellproblem melden - Status der gemeldeten Modellprobleme anzeigen
3.1.17.2. Workflow
3.1.18. Lokale Einstellungen - Beispiele
3.1.19. Legende: Verwendete Icons auf Katalog-, Verzeichnis-, Projektebene und Teileansicht
3.1.19.1. Icons auf Katalog-Ebene
3.1.19.1.1. Katalog Qualitätssiegel
3.1.19.2. Verzeichnisebene
3.1.19.3. Icons auf Projektebene
3.1.19.3.1. Icon - Standards Klassifikation
3.1.19.3.2. Verfügbare Analysen
3.1.19.3.3. Abgelöste(s) Norm/Kaufteil
3.1.19.4. Teileansicht
3.1.19.4.1. Zu vermeidende Teile
3.1.20. Referenzteil
3.1.20.1. Toolbars
3.1.20.1.1. Ansichten
3.1.20.1.2. Detaillierungsgrad
3.1.20.1.3. Standard
3.1.20.1.4. Export
3.1.20.1.5. Montage
3.1.20.1.5.1. Konfiguratormodus
3.1.20.1.5.2. Explosionsansicht
3.1.20.1.5.3. Assemblystruktur
3.1.20.1.5.4. Baugruppen automatisch aufbauen
3.1.20.1.6. Anfügepunkte
3.1.20.1.7. Linkdatenbank
3.1.20.1.8. Einzelne Funktionen (Buttons)
3.1.20.2. Menüs
3.1.20.2.1. Datei Menü
3.1.20.2.2. Export Menü
3.1.20.2.2.1. An CAD übertragen
3.1.20.2.2.2. Export in Datei
3.1.20.2.2.3. Metadatei batch
3.1.20.2.3. ERP Menü
3.1.20.2.4. Ansicht Menü
3.1.20.2.4.1. 2D-Ableitung
3.1.20.2.4.2. Konfiguratormodus
3.1.20.2.4.3. Explosionsansicht
3.1.20.2.4.4. Assemblystruktur
3.1.20.2.4.5. Automatisch neuberechnen
3.1.20.2.5. Tabelle Menü
3.1.20.2.5.1. Grafiken in Tabelle anzeigen
3.1.20.2.5.2. Tabelle bearbeiten
3.1.20.2.5.2.1. Registerseite Dokumente
3.1.20.2.5.2.2. Registerseite Variablen
3.1.20.2.5.2.3. Registerseite Tabelle
3.1.20.2.6. Konfigurator Menü
3.1.20.2.7. Extras Menü
3.1.20.2.7.1. PARTupdate
3.1.20.2.7.2. PARTadmin
3.1.20.2.7.3. PARTbom
3.1.20.2.7.4. Stückliste
3.1.20.2.7.5. Physikalische Eigenschaften des Bauteils
3.1.20.2.7.6. Purchineering
3.1.20.2.7.7. Dubletten Report
3.1.20.2.7.8. Rohteilsuche
3.1.20.2.7.9. Berichtgenerierungen auf dem Server...
3.1.20.2.7.10. An Sunglass Server übertragen
3.1.20.2.7.11. Baugruppen automatisch aufbauen
3.1.20.2.7.12. VBS/VBB Script starten...
3.1.20.2.7.13. Teil über MIDENT öffnen
3.1.20.2.7.14. Mode auswählen
3.1.20.2.7.15. Einstellungen...
3.1.20.2.8. Fenster Menü
3.1.20.2.9. Hilfe Menü
3.1.20.3. Suchfunktionen
3.1.20.4. Dockingfenster (Standard)
3.1.20.5. Dockingfenster (Extras)
3.1.20.6. Kontextmenüs
3.1.20.6.1. Kontextmenübefehle Teileauswahl
3.1.20.6.1.1. Kontextmenübefehle Beispiele
3.1.20.6.1.2. Kontextmenübefehle im Einzelnen
3.1.20.6.1.2.1. Öffnen
3.1.20.6.1.2.2. Versionen
3.1.20.6.1.2.3. Zur Klasse springen
3.1.20.6.1.2.4. Teileinformationen
3.1.20.6.1.2.5. Release Notes
3.1.20.6.1.2.6. Suchen im Katalog / Suchen im Verzeichnis
3.1.20.6.1.2.7. Bauteilvergleich
3.1.20.6.1.2.8. Nach geometrischer Ähnlichkeit sortieren
3.1.20.6.1.2.9. Geometrisch suchen nach diesem Teil
3.1.20.6.1.2.10. Partielle Suche nach diesem Teil
3.1.20.6.1.2.11. Skizzensuche mit Skizzen von diesem Teil
3.1.20.6.1.2.12. Cloud Navigator Suche
3.1.20.6.1.2.13. Purchineering
3.1.20.6.1.2.14. Dubletten Report
3.1.20.6.1.2.15. Roh- / Fertigteilereport
3.1.20.6.1.2.16. Zu Favoriten hinzufügen
3.1.20.6.1.2.17. Kopieren
3.1.20.6.1.2.18. Projekt in Zwischenablage kopieren
3.1.20.6.1.2.19. Projekt ausblenden / Verzeichnis ausblenden
3.1.20.6.1.2.20. Verzeichnis umbenennen
3.1.20.6.1.2.21. Neues Verzeichnis anlegen
3.1.20.6.1.2.22. Dokumentenprojekt erzeugen
3.1.20.6.1.2.23. Analyse
3.1.20.6.1.2.24. Bilddaten/Vorschaubilder generieren im Batchlauf
3.1.20.6.1.2.24.1. Voransichten generieren
3.1.20.6.1.2.24.2. Bilddaten exportieren
3.1.20.6.1.2.25. Mit PARTproject bearbeiten
3.1.20.6.1.2.26. Katalog Feedback
3.1.20.6.2. Kontextmenübefehle Teileansicht
3.1.20.6.2.1. Übersicht
3.1.20.6.2.2. Kontextmenübefehle im Dockingfenster "3D-Ansicht"
3.1.20.6.2.2.1. Alles fangen
3.1.20.6.2.2.2. An PARTbom senden/ Gewählte Bauteile
3.1.20.6.2.2.3. Transparenz
3.1.20.6.2.2.4. Bauteilvergleich
3.1.20.6.2.2.5. Animation / Rotationszentrum setzen
3.1.20.6.2.2.6. Ansichten
3.1.20.6.2.2.7. Normal auf Fläche
3.1.20.6.2.2.8. Drehwinkel eingeben
3.1.20.6.2.2.9. Schnittebene definieren...
3.1.20.6.2.2.10. Messen von 3D-Teilen
3.1.20.6.2.2.11. Messraster
3.1.20.6.2.2.12. Drucken
3.1.20.6.2.2.13. Baugruppenspezifische Befehle
3.1.20.6.2.3. Kontextmenübefehle im Dockingfenster "2D-Ableitung"
3.1.20.6.2.3.1. Einfügepunkt wählen
3.1.20.6.2.3.2. Lineal anzeigen
3.1.20.6.2.3.3. Drucken
3.1.20.6.2.3.4. Bemaßungsmodus
3.1.20.6.2.4. Kontextmenübefehle im Dockingfenster "Technische Angaben"
3.1.20.6.2.5. Kontextmenübefehle im Dockingfenster "Verweise"
3.1.20.6.2.6. Kontextmenübefehle im Dockingfenster "Tabelle"
3.1.20.6.2.7. Kontextmenübefehle im Dockingfenster "Aufbau"
3.2. PARTbom
3.2.1. Funktion von PARTbom
3.2.2. Aufruf von PARTbom
3.2.2.1. Variante 1 – Aufruf aus PARTsolutions
3.2.2.2. Variante 2 – Aufruf über Explorer
3.2.2.3. Lizenz-Auswahldialog bei Floating-Lizensierung
3.2.3. Wie legt man eine Stückliste an?
3.2.3.1. Teile aus PARTdataManager übergeben
3.2.3.2. Teile selbst anlegen und in die Stückliste aufnehmen
3.2.4. Aufbau des PARTbom
3.2.5. Hierarchische Ansicht
3.2.5.1. Arbeiten mit Drag & Drop
3.2.5.2. Neue Teile selbst hinzufügen
3.2.5.3. Teile aus PARTsolutions-Modulen übernehmen
3.2.5.4. Löschen von Teilen aus der Hierarchischen Ansicht
3.2.5.5. Die Verbindung zwischen Teilen in PARTbom und ihren „Herkunftsmodulen“
3.2.6. Tabellenansicht
3.2.6.1. Menüpunkt Reihenfolge der Spalten
3.2.6.2. Funktionen der Tabelle
3.2.7. Druckvorschau
3.2.7.1. Einzelfelder
3.2.7.2. Bereichsfelder
3.2.7.2.1. Kontextmenü des Anschriftkopfes bzw. der Bereichsfelder
3.2.7.2.2. Kontextmenübefehl für Bereichsfeld „Bestellung bei“
3.2.7.2.3. Kontextmenübefehl für alle Bereichsfelder
3.2.7.2.4. Optionsfelder „Anfrage“ und „Bestellung“
3.2.7.2.5. Der Kopierbutton zwischen „Lieferadresse“ und „Rechnungsadresse“
3.2.8. Menüs und Werkzeugleiste
3.2.8.1. Menü "Datei"
3.2.8.1.1. Exportieren aus PARTbom
3.2.8.2. Menü "Stückliste"
3.2.8.3. Menü "Druckvorschau"
3.2.8.4. Menü "Optionen"
3.2.8.5. Menü "Fenster"
3.2.8.6. Menü "?" (Hilfe)
3.3. Einstellungen...
3.3.1. Aufruf
3.3.2. Registerseite „Tabelle“
3.3.3. Registerseite „Stückliste“
3.3.4. Registerseite „META“
3.3.5. Registerseite „Assembly“
3.3.6. Registerseite „Linien-Einstellungen“
3.3.7. Registerseite "Logging Einstellungen"
3.3.8. Registerseite „3D-Einstellungen“
3.3.8.1. Vorlagen
3.3.8.2. Registerseite "Elemente"
3.3.8.2.1. Darstellung
3.3.8.2.2. Linienfarben / Dicken
3.3.8.2.3. Gewinde
3.3.8.2.4. Mittelpunkt
3.3.8.3. Registerseite "Umgebung"
3.3.8.3.1. Hintergrundfarben
3.3.8.3.2. Hintergrundtextur
3.3.8.3.3. Logo
3.3.8.3.4. Umgebungskugel
3.3.8.3.5. Boden
3.3.8.4. Registerseite "Verschiedenes"
3.3.8.4.1. Bedienung
3.3.8.4.2. Maus- und Tastaturbelegungen
3.3.8.4.3. Korrektur Bildschirmverhältnis
3.3.8.4.4. Sonstiges
3.3.8.4.5. Bedienelemente
3.3.8.4.6. Standardmaterial
3.3.9. Registerseite „Teileauswahl“
3.3.9.1. Größe der Voransicht
3.3.9.2. Sortierung
3.3.9.3. Projektangaben
3.3.9.4. .docDokumenttypen
3.3.10. Registerseite "Netzwerk"
3.3.11. Registerseite "Web-Assistent"
3.3.12. Registerseite "Übergabe ans CAD"
3.3.13. Registerseite „Administrator“
3.3.14. Registerseite „2D-Ansicht“
3.3.15. Registerseite "Suche"
3.3.15.1. Allgemein
3.3.15.2. Textsuche
3.3.15.3. Skizzensuche (2D)
3.3.15.4. Geometrische Suche (3D)
3.3.15.5. Farbsuche