powered by CADENAS

Manual

Manual

Kapitel 7. PARTdesigner Parametriktool

Inhaltsverzeichnis

7.1. Funktion
7.2. Aufruf
7.3. Benutzeroberfläche
7.4. 3D-Modell erstellen: Kleines Beispiel von A bis Z
7.5. Tabelle erstellen: Kleines Beispiel von A bis Z
7.6. 3D Historie Dockingfenster
7.6.1. Was sind Features?
7.6.2. Kontextmenü Bauteil(name)
7.6.2.1. Identifikationsangaben...
7.6.2.2. Absolute Ebene einfügen...
7.6.2.3. Basisebenen vertauschen (Bauteil)
7.6.2.4. Abhängigkeiten... (Bauteil)
7.6.2.5. Suchen
7.6.2.6. Rotieren (Bauteil)
7.6.2.7. Verschieben (Bauteil)
7.6.2.8. Spiegeln
7.6.3. Kontextmenü Basisebene (Plane)
7.6.3.1. Eigenschaften... (Basisebene)
7.6.3.2. Neuer Sketch... (Basisebene)
7.6.3.3. Neue 2D-Zeichnung... (Basisebene)
7.6.3.3.1. Schaltflächen im Zusammenhang mit Neue 2D-Zeichnung
7.6.3.3.1.1. Text
7.6.3.3.1.2. Polyline
7.6.3.3.1.3. Ellipsen
7.6.3.3.1.4. Schraffur einfügen
7.6.3.3.1.5. Bemaßungsmodus
7.6.3.4. Abhängigkeiten... (Plane Feature)
7.6.3.5. Neue Plane einfügen... (Plane Feature)
7.6.3.6. Plane löschen (Plane Feature)
7.6.3.7. Eingeblendet (Plane Feature)
7.6.3.8. Kopierten Sketch einfügen
7.6.4. Kontextmenü Skizze (Sketch)
7.6.4.1. Editieren...
7.6.4.2. Sketch duplizieren
7.6.4.3. Hilfsskizze
7.6.4.4. Festkörper
7.6.4.4.1. Extrudieren...
7.6.4.4.2. Rotieren...
7.6.4.5. Schnitt
7.6.4.5.1. Extrudieren...
7.6.4.5.2. Rotieren...
7.6.4.6. Kopieren (Nur Sketch)
7.6.4.7. Ausschneiden (inkl. abhängigen) - Kompletten Historie-Baum verschieben
7.6.4.8. Umbenennen
7.6.4.9. Löschen...
7.6.4.10. Fehler anzeigen...
7.6.4.11. Abhängigkeiten...
7.6.4.12. Sichtbar in dieser Konfiguration
7.6.4.13. Markierung setzen
7.6.5. Kontextmenü Extrusions- bzw. Rotations-Feature
7.6.5.1. Editieren... (Basis Extrusion / Schnitt Extrusion)
7.6.5.2. Fehler anzeigen... (Basis Extrusion / Schnitt Extrusion)
7.6.5.3. Umbenennen... (Basis Extrusion / Schnitt Extrusion)
7.6.5.4. Löschen... (Basis Extrusion / Schnitt Extrusion)
7.6.5.5. Abhängigkeiten... (Extrusions Feature)
7.6.5.6. In Schnitt umwandeln / In Basis umwandeln
7.6.5.7. Markierung setzen
7.7. 3D-Ansicht Dockingfenster
7.7.1. Flächenattribute
7.7.1.1. Flächenattribute vergeben
7.7.1.2. Flächenattribute auf mehreren Flächen auf einmal setzen
7.7.1.3. Textur- und Farbänderungen für ganzes Bauteil
7.7.1.4. Im Flächenklassen Browser bereits verwendete Attribute anzeigen / bearbeiten
7.7.1.5. Flächenattribute entfernen
7.7.1.6. Die Flächenattribute im Einzelnen
7.7.1.6.1. Farbe (SYS_FaceAttributeColor)
7.7.1.6.2. Layer (SYS_FaceAttributeLayer)
7.7.1.6.3. Render Material (SYS_FaceAttributeRenderMaterial)
7.7.1.6.4. Text (SYS_FaceAttributeText)
7.7.1.6.4.1. CAD Textattribut an Fläche
7.7.1.6.4.2. HTML Textattribut an Fläche
7.8. Variablenmanager Dockingfenster
7.8.1. Variablenmanager - Das Wichtigste auf einen Blick
7.8.2. Neue Variable anlegen
7.8.3. Variablenwert ändern
7.8.4. Variable umbenennen
7.8.5. Variable löschen
7.8.6. Variablen sortieren (in Sachmerkmalstabelle)
7.8.7. Abhängige Elemente markieren
7.8.8. Ersetzen durch Inhalt
7.8.9. Variablenmanager - Die einzelnen Parameter
7.8.10. Speicherort: Nur in Geometrie | Nur in Tabelle | In Geometrie und Tabelle
7.8.10.1. Unbekannte Variable (Fehlermeldung)
7.8.10.2. Mathematische Funktion verwenden im Sketch oder Merkmalalgorithmus?
7.8.11. Merkmalalgorithmen
7.8.11.1. Mathematische Funktionen (Merkmalalgorithmus)
7.8.11.2. Übersetzungsfunktionen
7.8.12. Wertebereiche
7.8.12.1. Typ "Wertebereichsvariable"
7.8.12.2. Typ "Wertebereichsvariable mit Benennung"
7.8.12.3. Typ "Wertebereichsvariable mit Grafiken"
7.8.12.4. Typ "Wertebereichsvariable" kombiniert mit IF-Bedingung (Merkmalalgorithmus)
7.8.12.4.1. IF-Bedingung: Einfaches Beispiel
7.8.12.4.2. IF-Bedingung: Steuerung von Wertebereichsvariablen durch andere
7.8.13. Typ-Identifikation
7.9. Sketcher Dockingfenster
7.9.1. Benutzeroberfläche im Überblick
7.9.2. Aufruf des Sketchers
7.9.2.1. Neuen Sketch erstellen
7.9.2.2. Sketch editieren
7.9.3. Funktionsbuttons
7.9.3.1. Grundsätzliches zur Bedienung
7.9.3.2. Punkt
7.9.3.2.1. Anfügepunkte für den Baugruppenaufbau
7.9.3.2.1.1. Anfügepunkte allgemein
7.9.3.2.1.2. Namenskonvention für Anfügepunkte und Einfügelinien
7.9.3.2.1.3. Ausrichtung von Anfügepunkten
7.9.3.2.1.4. Anfügepunkte an Gehrungen
7.9.3.2.1.5. Anfügepunkte an Verschraubungselementen
7.9.3.2.1.6. Einfügelinie erstellen
7.9.3.2.2. Muster erstellen
7.9.3.2.2.1. Muster mit gleicher Ausrichtung erstellen
7.9.3.2.2.2. Rotiertes Muster erstellen
7.9.3.2.2.2.1. Muster mit kreisförmiger Orientierung erstellen
7.9.3.2.2.2.2. Quadratische Bohrungen
7.9.3.2.2.2.3. Bohrungen auf Bezugspunkt ausrichten
7.9.3.2.2.2.4. Bezugspunkt für rotiertes Muster verschieben
7.9.3.2.2.3. Unregelmäßige Muster
7.9.3.2.2.4. Anwendung von Flächenattributen auf Muster
7.9.3.2.3. Sweep
7.9.3.2.4. Anfügepunkte als Publizierte Elemente für automatisches Platzieren im CAD
7.9.3.3. Linien
7.9.3.3.1. Linie durch 2 Punkte
7.9.3.3.2. Parallele einfügen
7.9.3.3.3. Senkrechte zu Linie durch Punkt
7.9.3.3.4. Mittelsenkrechte auf Linie
7.9.3.3.5. Winkelhalbierende zu 2 Linien
7.9.3.3.6. Linie im Winkel a zu Linie mit Länge L
7.9.3.3.7. Linie im Winkel a zur Horizontalen mit Länge L
7.9.3.3.8. Horizontale einfügen
7.9.3.3.9. Vertikale einfügen
7.9.3.3.10. Tangente an 2 Kreise
7.9.3.3.11. Tangente von Punkt an Kreis
7.9.3.4. N-Eck
7.9.3.5. Kreis
7.9.3.6. Bogen
7.9.3.7. Löschen
7.9.3.8. Transformieren
7.9.3.8.1. Selektion verschieben
7.9.3.8.2. Selektion spiegeln
7.9.3.8.3. Selektion rotieren
7.9.3.8.4. Matrixkopie
7.9.3.8.5. Variantenkopie
7.9.3.9. Attribute
7.9.3.10. Vorhandene Geometrie editieren
7.9.3.10.1. Fase/Rundung hinzufügen... mit dem Blend-Feature
7.9.3.10.1.1. Verwendungszwecke des Blend-Features
7.9.3.10.1.2. NICHT-Verwendungszwecke des Blend-Features
7.9.3.10.1.3. Basics - Rundung oder Fase erstellen
7.9.3.10.1.4. Allgemeine Tipps & Hinweise
7.9.3.10.1.5. Was zu beachten ist
7.9.3.10.1.5.1. Alle Fasen bzw. Rundungen, deren Kanten sich treffen, müssen in EINEM Blend-Feature erstellt werden
7.9.3.10.1.5.2. Blends in Mustern
7.9.3.10.1.5.3. Tangentiale Fortsetzung
7.9.3.10.1.5.4. Vorschau Darstellung für Fase/Rundung
7.9.3.10.1.5.5. Flächenselektion
7.9.3.10.1.5.6. Kombination von Sweep und Blend
7.9.3.10.1.5.7. Darstellung von Fase/Rundung in verschiedenen CAD-Systemen
7.9.3.10.1.6. Nicht unterstützte Anwendungssituationen
7.9.3.10.1.6.1. Funktion "Neuen Sketch auf markierter Fläche erzeugen" benötigt mindestens eine Kante ohne Blend
7.9.3.10.1.6.2. Mehrere sich schneidende Fasen/Rundungen und zusätzlich Anwendung des Blend-Features
7.9.3.10.1.6.3. Hinweis für aus Blends resultierende Kanten
7.9.3.10.1.6.4. Maximaler Radius von Fase/Rundung
7.9.3.10.1.6.5. Sich treffende Fasen/Rundungen mit unterschiedlichen Größen
7.9.3.10.1.6.6. Kombination von Rundung und Fase
7.9.3.10.1.6.7. Radius von Fase/Rundung größer als Abstand zu angrenzender Geometrie
7.9.3.11. Gewinde
7.9.3.11.1. Zylindrisches Gewinde über Länge
7.9.3.11.1.1. Außengewinde am Beispiel Stift
7.9.3.11.1.1.1. Regelgewinde
7.9.3.11.1.1.2. Verschiedene Gewindesteigungen und abgeleitete automatische Berechnungen für z.B. Zeilenbeschreibung und Kerndurchmesser
7.9.3.11.1.2. Innengewinde am Beispiel Hutmutter
7.9.3.11.2. Konisches Gewinde über Länge
7.9.3.11.2.1. Regelgewinde
7.9.3.12. Text
7.9.3.13. Dateiverwaltung
7.9.3.13.1. *.dbs-, *.skt bzw. *.hsk-Dateien - Fenster „Sketch einfügen“
7.9.3.13.2. Fenster „DXF-Import“
7.9.4. Sketch Historie
7.9.5. Sketch Historie Kontextmenüs
7.9.5.1. Parameter ändern
7.9.5.2. Rotationsachse
7.9.5.3. Schritt löschen
7.9.5.4. Abhängige Elemente markieren
7.9.5.5. Schritt inklusive abhängiger löschen
7.9.6. Mathematische Funktionen (Sketch)
7.10. 2D-Ableitung Dockingfenster
7.11. Tabelle Dockingfenster
7.11.1. Zeile hinzufügen
7.11.2. Zeile löschen
7.11.3. Zeile duplizieren
7.11.4. Zeile nach oben verschieben
7.11.5. Zeile nach unten verschieben
7.11.6. Debugger
7.11.7. Cursorbewegung nach rechts oder unten
7.11.8. Ausschneiden
7.11.9. Kopieren
7.11.10. Einfügen
7.11.11. Überschreiben
7.11.12. Löschen
7.11.13. Spalten mit Wertebereichen ein-/ausblenden
7.11.14. Spalten mit Merkmalsalgorithmen ein-/ausblenden
7.11.15. Als CSV-Datei speichern
7.11.16. CSV-Datei importieren
7.11.17. Variablenabhängigkeiten anzeigen
7.11.18. Sortieren
7.11.19. Spalte füllen
7.12. Dateimanagement
7.12.1. Neu
7.12.2. Neue Tabelle
7.12.3. Öffnen
7.12.4. Speichern bzw. Speichern unter...
7.12.5. Als CSV-Datei speichern
7.12.6. CSV-Datei importieren
7.12.7. Identifikationsangaben
7.12.7.1. Geometrie
7.12.7.2. Tabelle
7.12.7.3. Richtlinie für NB-, SHORTNB-, LINA-Definition und Typ-Identifikation
7.12.8. Zuletzt geöffnete Dateien
7.12.9. Beenden
7.13. Ansicht-Menü
7.14. Extras-Menü
7.14.1. Wertebereiche auflösen...
7.14.2. Sortieren
7.14.3. Physikalische Eigenschaften des Bauteils
7.14.4. Einstellungen...
7.14.4.1. PARTdesigner Menüpunkt
7.14.4.2. Sketcher (hist.) Menüpunkt
7.14.4.2.1. Farbeinstellungen
7.14.4.2.2. Verhalten
7.14.4.2.3. Raster
7.14.4.3. Formeloptimierer Registerseite
7.14.4.4. Weitere Menüs
7.15. Hilfe-Menü (?)
7.16. Weitere Funktionen
7.16.1. Export
7.16.1.1. Fall 1 - Export 3D-Teil an 3D-CAD-System
7.16.1.2. Fall 2 - Export 3D-Teil an 2D-CAD-System
7.16.2. Teil überprüfen
7.16.3. Suchen
7.17. Lizenz-Auswahldialog bei Floating-Lizensierung

PARTdesigner

PARTdesigner