powered by CADENAS

Manual

Manual

7.11. Tabelle Dockingfenster

[Hinweis] Hinweis

Die obige Abbildung zeigt das Dockingfenster "Tabelle".

Es werden sicher nicht zur gleichen Zeit alle Arbeitsbereiche benötigt. Gestalten Sie die Benutzeroberfläche wie gewünscht.

  • Blenden Sie über die entsprechenden Buttons der Standard-Toolbar oder die Menüpunkte im Ansicht-Menü einzelne Dockingfenster ein- und aus.

    Standard-Toolbar

    Standard-Toolbar

    • Historie

    • Sketcher

      (mit Sketch Historie)

    • Variablenmanager

    • 3D-Ansicht

    • 2D-Ableitung

    • Tabelle

    Ansicht-Menü

    Ansicht-Menü

  • Verschieben Sie die einzelnen Dockingfenster und passen Sie diese in der Größe an. Eine detaillierte Beschreibung zur Platzierungsmethode finden Sie unter Abschnitt 3.1.5.4, „Platzierungsmethode für Dockingfenster“ in PARTsolutions / PARTcommunity4Enterprise - Handbuch für Anwender.

Wenn Sie im geöffneten PARTdesigner im Datei-Menü Neue Tabelle aufrufen oder mittels Öffnen eine tab/tac-Datei laden, erhält der Dockingbereich Tabelle (neben dem Variablenmanager) automatisch einen vergrößerten Arbeitsbereich. Weitere Dockingfenster werden in der Regel hier nicht benötigt.

Geöffnete Tabelle

Geöffnete Tabelle

Ein kleines Beispiel hierzu finden Sie unter Abschnitt 7.5, „Tabelle erstellen: Kleines Beispiel von A bis Z“.

In der Tabelle finden Sie folgende Befehle als Button.