powered by CADENAS

Manual

Manual

5.8.2. Context menus under Project selection

5.8.2.1. Context menu of the Folder Level
5.8.2.1.1. New directory
5.8.2.1.2. New project
5.8.2.1.3. New link
5.8.2.1.4. Open Windows Explorer
5.8.2.1.5. Update view
5.8.2.1.6. Delete directory
5.8.2.1.7. Rename directory
5.8.2.1.8. Copy directory
5.8.2.1.9. Move directory
5.8.2.1.10. Hide directory / Show folder
5.8.2.1.11. Sort directory
5.8.2.1.12. Test project / Test directory
5.8.2.1.13. Translation
5.8.2.1.13.1. "Translation" tabbed page
5.8.2.1.13.1.1. Translation - Table
5.8.2.1.13.1.2. Translation - Settings / Result
5.8.2.1.13.2. "Translations" dialog window
5.8.2.1.13.3. PARTcatalogTranslator
5.8.2.1.13.4. Translation per CSV file
5.8.2.1.13.4.1. Define catalog language
5.8.2.1.13.4.2. Export CSV for translation
5.8.2.1.13.4.3. Edit CSV file
5.8.2.1.13.4.4. Import CSV for translation
5.8.2.1.13.5. Configuration of the Online Translation Services
5.8.2.1.13.5.1. Integration mode of translation service
5.8.2.1.13.5.2. Structure of configuration file
5.8.2.1.13.5.3. Google Translator - Create account
5.8.2.1.13.5.4. Microsoft Translator - Create account
5.8.2.1.14. Output
5.8.2.1.14.1. CIP catalog
5.8.2.1.14.2. Cip projects in directory
5.8.2.1.14.3. Generate image data/preview images with batch run
5.8.2.1.14.3.1. Generate previews
5.8.2.1.14.3.1.1. Launch
5.8.2.1.14.3.1.2. Preferences
5.8.2.1.14.3.1.3. Alternative: Create preview images externally and then import
5.8.2.1.14.3.2. Export images
5.8.2.1.14.3.2.1. Tabbed page "Default options"
5.8.2.1.14.3.2.2. Tabbed page "View / Export"
5.8.2.1.14.3.2.3. Tabbed page "Extended"
5.8.2.1.14.4. Create previews per line
5.8.2.1.14.5. Generate deeplinks
5.8.2.1.14.5.1. Background information on Deep Links
5.8.2.1.14.5.1.1. What are deep links?
5.8.2.1.14.5.1.2. Syntax
5.8.2.1.14.5.1.3. Parameters for PARTcommunity
5.8.2.1.14.5.1.4. Direct call to a special portal page
5.8.2.1.14.5.1.5. Force login
5.8.2.1.14.5.1.6. Showing and hiding portlets
5.8.2.1.14.5.1.7. Embedded portals
5.8.2.1.14.5.1.8. Integration of embedded portals
5.8.2.1.14.6. Write BME catalog
5.8.2.1.14.6.1. Overview
5.8.2.1.14.6.2. Command
5.8.2.1.14.6.3. Profile management
5.8.2.1.14.6.4. Create / Save
5.8.2.1.14.6.5. The dialog pages
5.8.2.1.14.6.5.1. Paths
5.8.2.1.14.6.5.2. Catalog
5.8.2.1.14.6.5.3. Price
5.8.2.1.14.6.5.4. Supplier
5.8.2.1.14.6.5.5. Buyer
5.8.2.1.14.6.5.6. Rules
5.8.2.1.14.6.5.7. Replace
5.8.2.1.14.6.5.8. Settings
5.8.2.1.14.6.5.9. Additional options
5.8.2.1.14.7. Check out projects
5.8.2.1.14.8. Check out catalog
5.8.2.1.14.9. Create CSV table
5.8.2.1.14.10. Create HTML index
5.8.2.1.14.11. Collect classification data...
5.8.2.1.14.12. History analyzer
5.8.2.1.14.13. Project dependencies
5.8.2.1.15. Automation
5.8.2.1.15.1. Start PARTinfoTool
5.8.2.1.15.2. Import eClass XML file...
5.8.2.1.15.3. Batch process all tables in project
5.8.2.1.15.3.1. Add variable / change variable value
5.8.2.1.15.3.2. Change value of variable
5.8.2.1.15.3.3. Replace variable value
5.8.2.1.15.3.4. Delete variables
5.8.2.1.15.3.5. Rename variable
5.8.2.1.15.3.6. Add variables from CSV / change variable values from CSV
5.8.2.1.15.3.7. Input options in field "Name of variable"
5.8.2.1.15.3.8. Use of keywords
5.8.2.1.15.4. Equal variables in folder
5.8.2.1.15.5. Change file information into lower case letters
5.8.2.1.15.6. Add projects to classification
5.8.2.1.15.7. Create standardization system
5.8.2.1.15.8. Create document project
5.8.2.1.15.9. Create native project
5.8.2.1.15.10. Convert previews...
5.8.2.1.15.11. Batch import neutral formats (Quick and Simple)
5.8.2.1.15.12. Materials made of colors
5.8.2.1.15.13. Add LOD Variables
5.8.2.1.15.14. Import address information
5.8.2.1.15.15. Resolve check
5.8.2.1.15.16. Reverse TypeCode Rule Editor
5.8.2.1.15.16.1. Purpose of Editor
5.8.2.1.15.16.2. Complete process at a glance
5.8.2.1.15.16.3. Start Editor
5.8.2.1.15.16.3.1. Start Editor on "23d-libs" folder
5.8.2.1.15.16.3.2. Start editor on catalog folder
5.8.2.1.15.16.3.3. Start editor on project
5.8.2.1.15.16.3.4. Files/folder created with plugin
5.8.2.1.15.16.4. Dialog areas of Editor
5.8.2.1.15.16.4.1. Variable table
5.8.2.1.15.16.4.2. Variable values
5.8.2.1.15.16.4.3. TypeCode Tester
5.8.2.1.15.16.4.4. "Info" Docking window
5.8.2.1.15.16.4.5. Editor
5.8.2.1.15.16.4.6. Regex tester
5.8.2.1.15.16.5. Menus
5.8.2.1.15.16.5.1. "File" menu
5.8.2.1.15.16.5.2. "Edit" menu
5.8.2.1.15.16.5.3. "Tool" menu
5.8.2.1.15.16.5.4. "Settings" menu
5.8.2.1.15.16.5.5. "View" menu
5.8.2.1.15.16.6. Variable mapping
5.8.2.1.15.16.6.1. Simple variable mapping
5.8.2.1.15.16.6.2. Multiple variable mapping
5.8.2.1.15.16.6.3. Mapping empty string
5.8.2.1.15.17. Set EndOfLife per line
5.8.2.1.15.18. VDI 3805 Importer
5.8.2.1.15.18.1. Scope of application
5.8.2.1.15.18.2. VDI Wizard
5.8.2.1.15.18.3. Precondition for operation
5.8.2.2. Context menu of the Project Level
5.8.2.2.1. Open with PARTdataManager
5.8.2.2.2. Open Explorer
5.8.2.2.3. Delete project
5.8.2.2.4. Rename project
5.8.2.2.5. Copy project
5.8.2.2.6. Move project
5.8.2.2.7. Hide project / Show project
5.8.2.2.8. Test project
5.8.2.2.9. Translation
5.8.2.2.9.1. Show translations
5.8.2.2.9.2. Export CSV for translation
5.8.2.2.9.3. Import CSV for translation
5.8.2.2.10. Output
5.8.2.2.10.1. Save as CIP
5.8.2.2.10.2. Generate image data/preview images
5.8.2.2.10.3. Create previews per line
5.8.2.2.10.4. Create CSV table
5.8.2.2.10.5. Project dependencies
5.8.2.2.11. Automation
5.8.2.2.11.1. Edit project in batch mode
5.8.2.2.11.2. Add projects to classification
5.8.2.2.11.3. Add LOD Variables
5.8.2.2.11.4. Import address information
5.8.2.2.11.5. Set EndOfLife per line
5.8.2.3. Context menu of the File Level
5.8.2.3.1. Rename file
5.8.2.3.2. Open Windows Explorer

The context menus of the individual directory tree levels can be opened, as usual, by clicking with the secondary mouse button.