powered by CADENAS

Manual

Manual

7.11.  Table docking window

[Note] Note

Above figure shows the docking window "Table".

Normally you won't use all docking windows at the same time. Make your own user interface as desired.

  • Show or hide single docking windows via the respective buttons of the Default toolbar or menu items of the View menu.

    Default toolbar

    Default toolbar

    • History

    • Sketcher

      (with Sketch history)

    • Variable Manager

    • 3D view

    • 2D derivation

    • Table

    View menu

    View menu

  • Move the single docking windows and adjust them in size as desired. A detailed description on this can be found under Section 3.1.5.4, “Placing method for dockings ” in PARTsolutions / PARTcommunity4Enterprise - User manual.

In the opened PARTdesigner, under File menu, when calling New table or loading a tab/tac file via Open, the docking area Table automatically gets an enlarged working area (beside the Variable Manager). Other docking windows are not needed normally.

Opened table

Opened table

A small example on this can be found under Section 7.5, “Create table: Small example from A to Z ”.

In the table, you can find the following commands as buttons.