powered by CADENAS

Manual

Manual

1.10.3.1.1. Why do I get the error message "CAD system not started"?

Now the registration is available for the desired version.

You get an error message, which says that the CAD system has to be started. However: It is already started.

The transfer could not be done!

You have to start the CAD system to create data

Suggested solution

Probably the wrong version is registered.

[Note] Note

The version installed at last is the registered one.

You can check this by performing the following steps:

  • Start a console in the "View" menu via "enable".

  • Then enter the following command in the console:

    (f2::check-api-installation)

After this you receive the following output for example:

16.0.0.712 07/11/08 07:46:04 - Checking .NET Framework installation. 
 Required version is: 2.0.50727
16.0.0.712 07/11/08 07:46:04 - Found the following .NET frameworks: v2.0.50727
16.0.0.712 07/11/08 07:46:04 - OK - Required .NET Framework version found: 2.0.50727
16.0.0.712 07/11/08 07:46:04 - .NET installation looks OK.
16.0.0.712 07/11/08 07:46:04 -

Checking server object installation...
16.0.0.712 07/11/08 07:46:04 - Server object registration looks OK.
16.0.0.712 07/11/08 07:46:04 -

Checking main interfaces...
16.0.0.712 07/11/08 07:46:04 - Interface\{5B45AFF1-D3B8-4e0d-BB90-B1DF834AEC1D}\ 
: ERROR - Cannot find registry entryFe
16.0.0.712 07/11/08 07:46:04 - *** Main interfaces problem detected. 
16.0.0.712 07/11/08 07:46:04 -

Checking type library registration... 16.0.0.712 07/11/08 07:46:04 - 
 Type library registration looks OK.
16.0.0.712 07/11/08 07:46:04 -
Checking application object registration...
16.0.0.712 07/11/08 07:46:04 - CLSID\{00E6D1B8-0F10-4ab8-A98A-5F413D9A9E8C}\: 
 ERROR - Cannot find registry entry
16.0.0.712 07/11/08 07:46:04 - *** Application object registration problem detected.
16.0.0.712 07/11/08 07:46:04 -

Checking download cache...
16.0.0.712 07/11/08 07:46:04 - Download cache looks OK.
16.0.0.712 07/11/08 07:46:04 -

Checking GAC...
16.0.0.712 07/11/08 07:46:04 - GAC looks OK.

The output shows that there is an error at the registration.

In order to solve the problem please start the desired Modeling version from the console with the following command:

..\SolidDesinger.exe -register

Check the registration of the components once again via (f2::check-api-installation).

16.0.0.712 07/11/08 09:54:03 - Checking .NET Framework installation. 
 Required version is: 2.0.50727
16.0.0.712 07/11/08 09:54:03 - Found the following .NET frameworks: v2.0.50727
16.0.0.712 07/11/08 09:54:03 - OK - Required .NET Framework version found: 2.0.50727
16.0.0.712 07/11/08 09:54:03 - .NET installation looks OK.
16.0.0.712 07/11/08 09:54:03 -

Checking server object installation...
16.0.0.712 07/11/08 09:54:03 - Server object registration looks OK.
16.0.0.712 07/11/08 09:54:03 -

Checking main interfaces...
16.0.0.712 07/11/08 09:54:03 - Main interfaces registration looks OK.
16.0.0.712 07/11/08 09:54:03 -

Checking type library registration...
16.0.0.712 07/11/08 09:54:03 - Type library registration looks OK.
16.0.0.712 07/11/08 09:54:03 -

Checking application object registration...
16.0.0.712 07/11/08 09:54:03 - Application object registration looks OK.
16.0.0.712 07/11/08 09:54:03 -

Checking download cache...
16.0.0.712 07/11/08 09:54:03 - Download cache looks OK.
16.0.0.712 07/11/08 09:54:03 -

Checking GAC...
16.0.0.712 07/11/08 09:54:03 - GAC looks OK.

Now the registration is available for the desired version.