powered by CADENAS

Manual

Manual

1.1. Technical information / General

  • Technical minimum requirements

    The following overview shows the technical minimum requirements for a trouble free use of PARTcommunity.

    Browser versions

    • Microsoft Internet Explorer version 8.0 or higher

    • Mozilla Firefox version 23 or higher

    • Opera version 15 or higher

    • Google Chrome 28 or higher

    Browser settings

    • Cookies support

    • Execution of Javascript

    Support for 3D previews

    Browser

    Native/ActiveX [a]

    Java Applet JRE >=1.6 WebGL Animated Gif
    MS IE X X Erst as of IE 11 X
    Firefox X (Windows only) X X X
    Opera X (Windows only) X X (as of 15) X
    Chrome     X X

    [a] ActiveX has to be activated in the security settings.

    Please regard a possible installation query. Allow the installation of the CADENAS ActiveX viewer.

[Note] Note

Small differences to the help at hand may arise!

Some dialog areas are configurable, so that some functions may not be available depending on the portal.